Go Back   planetArmor > planetArmor Community > planetArmor Site Help

planetArmor Site Help How Do I ... ? Help with the planetArmor website and forums

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-22-2006, 10:13 AM
Vadster's Avatar
Vadster Vadster is offline
vBench
 
Join Date: Jan 2006
Location: Franklin, TN.
Posts: 189
[Resolved] is the site frightfully slow (speed) or is it just me?

I have been having a terrible time logging in and maneuvering around in Planet Armor lately both at work and at home. The site seems to be awfully slow. Is it just me?
Reply With Quote top
  #2  
Old 09-22-2006, 10:19 AM
Stuke Sowle's Avatar
Stuke Sowle Stuke Sowle is offline
vBench
 
Join Date: Mar 2004
Location: Olympia, WA
Posts: 1,392
No, it's dragging a$$ for me as well. Pretty frustrating.
Reply With Quote top
  #3  
Old 09-22-2006, 12:51 PM
Panzergrenadier's Avatar
Panzergrenadier Panzergrenadier is offline
vBench
 
Join Date: Jan 2006
Location: Estonia
Posts: 3,017
Ok now.


S
__________________
New Estonian modelling site:
http://myplasticmodels.com/

Reply With Quote top
  #4  
Old 09-22-2006, 01:48 PM
lquah's Avatar
lquah lquah is offline
vBench
 
Join Date: Apr 2006
Location: Hong Kong SAR
Posts: 4,614
Had the same frustrating experience. I think it could be due to the server the site is hosted on. But it's all good now

To help with the page loading, I always keep my photos at 640x480.

Lawrence
__________________




Adrian Cronauer [imitating Walter Cronkite]: I just want to begin by saying to Roosevelt E. Roosevelt, what it is, what it shall be, what it was. The weather out there today is hot and shitty with continued hot and shitty in the afternoon. Tomorrow a chance of continued crappy with a pissy weather front coming down from the north. Basically, it's hotter than a snake's ass in a wagon rut.
Reply With Quote top
  #5  
Old 09-22-2006, 05:02 PM
RC_Hill's Avatar
RC_Hill RC_Hill is offline
vBench
 
Join Date: Mar 2005
Location: AZ/CA, USA & Costa Rica
Posts: 953
I've been having the same problem, off and on, for a little while now
__________________
~RC
------------------------------------------
...I'm a KA by God!
Reply With Quote top
  #6  
Old 09-22-2006, 10:16 PM
Larry Bates's Avatar
Larry Bates Larry Bates is offline
vBench
 
Join Date: Aug 2005
Location: I know a guy who sells t-shirts at a nearby location to Willy's grave.
Posts: 4,246
Send a message via Skype™ to Larry Bates
Yeah, I had the same prob too, but it seems ok now.

Larry
Reply With Quote top
  #7  
Old 09-23-2006, 06:10 AM
brokeneagle's Avatar
brokeneagle brokeneagle is offline
Brokeneagle
 
Join Date: Dec 2005
Location: Melbourne, Victoria, Aust.
Posts: 1,277
same here.
Reply With Quote top
  #8  
Old 09-23-2006, 07:03 AM
DAK66's Avatar
DAK66 DAK66 is offline
Member
 
Join Date: Sep 2006
Location: East Tennessee,USA
Posts: 72
Cool It seems okay today yesterday it was slow or just error messages .

seems better today
__________________

Work smart not hard!

Doug Kinder
AMPS East Tennessee Chapter
Reply With Quote top
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Resolved] Editing topic Finnmodeler planetArmor Site Help 2 10-06-2006 08:24 AM
[Resolved] Add a BTT-button please Jan Peters planetArmor Site Help 5 10-02-2006 07:53 AM
[Resolved] A ? for Gordy (kits FT or FS) RC_Hill planetArmor Site Help 1 09-22-2006 12:08 PM
[Resolved] Forums link Andrew Hall planetArmor Site Help 4 09-10-2006 11:11 AM


All times are GMT -5. The time now is 06:10 PM.

Advertise with Us

Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
planetArmor