Go Back   planetArmor > planetArmor Community > planetArmor General

planetArmor General General and Off Topic

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-14-2011, 08:36 PM
davidbomar davidbomar is offline
New Member
 
Join Date: Sep 2011
Location: Memphis, tn
Posts: 9
Angry Vallejo paint problems

I have used Vallejo as brush paint only and in my opinion the best brush paint but I have not airbrushed with it because everytime I do i either don't thin it enough or use the right thinner . All I know is I need help spraying this paint without it splattering once it leaves the nozzle ! I always see guys that have no problems with Vallejo but I am confused at this point. Please help
Thanks in advance
Reply With Quote top
  #2  
Old 09-14-2011, 08:47 PM
ranchhand ranchhand is offline
vBench
 
Join Date: Aug 2010
Location: Near Austin TX
Posts: 350
I use Vallejo air straight from the bottle to my airbrush.
A badger 150 and recently a krome

Psi about 25

Try playing with your pressure, I have heard that Vallejo needs higher pressure, it's all I spray so I have no comparison.

With the top feed krome I turn the pressure down to 17 or so
Reply With Quote top
  #3  
Old 09-14-2011, 08:48 PM
ranchhand ranchhand is offline
vBench
 
Join Date: Aug 2010
Location: Near Austin TX
Posts: 350
Btw I don't spray the brush kind, only AIR Vallejo
Reply With Quote top
  #4  
Old 09-14-2011, 09:20 PM
davidbomar davidbomar is offline
New Member
 
Join Date: Sep 2011
Location: Memphis, tn
Posts: 9
Yeah i only have a few colors of the vallejo air. i even used their thinner and it will dry in nozzle. has to be a easy way to spray the regular line of vallejo that i have not come up with
Reply With Quote top
  #5  
Old 09-14-2011, 10:36 PM
ranchhand ranchhand is offline
vBench
 
Join Date: Aug 2010
Location: Near Austin TX
Posts: 350
What airbrush are you using? What psi?
Reply With Quote top
  #6  
Old 09-15-2011, 06:57 AM
davidbomar davidbomar is offline
New Member
 
Join Date: Sep 2011
Location: Memphis, tn
Posts: 9
I use a iwata and the PSI is low cause I have thinned the paint so much to keep it from drying It sprays to the consistency of water. I'm not thinning it with the right stuff is all I can figure or maybe not
Reply With Quote top
  #7  
Old 09-15-2011, 10:40 AM
Sticky's Avatar
Sticky Sticky is offline
vBench
 
Join Date: Aug 2004
Location: 3rd Rock from the Sun
Posts: 1,594
Vallejo, IMHO is the best brush paint and the worst for the Airbrush. Tamiya's paints are the Best Airbrush paint and the worst brush paint.

Thus I use Vallejo for the brush and Tamiya for the AB.

hth
__________________
Reply With Quote top
  #8  
Old 09-15-2011, 11:27 AM
sharkmouth sharkmouth is offline
vBench
 
Join Date: Mar 2004
Location: Airmont, NY
Posts: 1,173
Send a message via ICQ to sharkmouth Send a message via AIM to sharkmouth Send a message via MSN to sharkmouth Send a message via Yahoo to sharkmouth Send a message via Skype™ to sharkmouth
I have found Agama paints (nicely priced from Jadar Hobby in Poland) to be excellent for brush painting. Simply thinking of how to save money as Vallejo aren't exactly cheap!

Regards,
__________________

Saúl García
Yesterday is History
Tomorrow is a Mystery
Today is a Gift
It is why it is called The Present!
Reply With Quote top
  #9  
Old 09-15-2011, 11:46 AM
ranchhand ranchhand is offline
vBench
 
Join Date: Aug 2010
Location: Near Austin TX
Posts: 350
I think you may be thinning it too much, try reducing the thinning and upping the pressure.

I prefer Vallejo because it doesn't have terrible fumes, as I do not have a lot of ventilation in my model area.
Reply With Quote top
  #10  
Old 09-15-2011, 01:45 PM
davidbomar davidbomar is offline
New Member
 
Join Date: Sep 2011
Location: Memphis, tn
Posts: 9
How is it that when seeing the better known modelers use vallejo they have no problems using it with airbrush. Seems tO me there is some trick to mastering Vallejo with airbrush
Reply With Quote top
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vallejo paint question the_dagger Painting & Weathering 1 07-05-2011 05:28 PM
have you any problems? chumpo planetArmor General 21 01-17-2011 05:40 PM
attachment problems - gordy planetArmor General 2 02-17-2009 06:47 PM
Problem with Vallejo paint on my Tiger Stillhawk Axis: World War II 4 07-26-2008 02:47 PM
Motivation Problems Plushy planetArmor General 11 08-08-2006 06:03 AM


All times are GMT -5. The time now is 03:13 AM.

Advertise with Us

Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
planetArmor