planetArmor

planetArmor (http://www.planetarmor.com/forums/index.php)
-   planetArmor Site Help (http://www.planetarmor.com/forums/forumdisplay.php?f=142)
-   -   Posting Images (http://www.planetarmor.com/forums/showthread.php?t=4490)

greybeard 12-06-2007 01:18 PM

Posting Images
 
Posting attachments:

This keeps coming up time and time again, so here's a brief how-to.

The first requirement, apart from an image, is a place to host it. You have to upload your image to a "host", a place where you can link it to, and from where others can download it. This can be your own web server, your personal webspace that your ISP provides, or a public storage service such as Imageshack. There are lots of these, as you will see if you google "image hosting", and many of them are free. Note that not all hosting services allow you to "hotlink" to your photos (Yahoo is a case in point), and you need to be able to do this for your image to show up in a thread here.

So, make an account at one of these places, and upload the images you want to use.

Next, you need to open your "New thread" or "Reply" window here at planetArmor. Up at the top of the text window there are a bunch of icons that let you do different things. The two you need to concern yourself with are "Insert Link" and "Insert Image". People reading the post who click on the first one will be redirected to a page where the image is, and if you use the second one the image will appear in your posting.

Write your message, and when you get to the place where you want your image, click on the "Insert Image" button:

http://thmp.hobby-site.com/posting_i...lipboard01.jpg

Up pops a box asking you for the URL, which starts with "http://"

http://thmp.hobby-site.com/posting_i...lipboard02.jpg

Then, do as it says — enter the URL to your image. You can find out what this is by directing your browser to where your image is hosted and by right-clicking "Properties", or simply by reading it off the Address Bar at the top:

http://thmp.hobby-site.com/posting_i...lipboard04.jpg


Either of these can be copied and pasted into the form asking you to enter the URL.


http://thmp.hobby-site.com/posting_i...lipboard05.jpg


Click "Okay", and your image should appear.

If this sounds confusing, relax. It isn't. At least not until you have one window open with your image, another open with the image on your server, and the preview pane from planetArmor, all showing the same thing!:yell:

Cheers
Scott Fraser

Panzergrenadier 12-06-2007 05:03 PM

This is really useful for the newcomers! Thanks for taking the time to post it!:thumb:

panzermatt 12-09-2007 01:02 AM

thanks scott i will give that a go:):)

dierk 02-14-2012 12:22 PM

Hi Scott! I seem to be having a blonde moment...how do you insert thumbnails in the thread title?
Cheers,
Dierk

sharkmouth 02-14-2012 06:45 PM

5 Attachment(s)
Dierk,

To add the thumbnail to the post, first click on the attachment tool (the paper clip icon) and find the image you want.

Attachment 5947

Attachment 5948

Attachment 5949

Attachment 5950

Attachment 5951

You can use this attachment tool for several images (as I have done here) but only the first one becomes a thread thumbnail.

If you need a better explanation, shout out and I will take other screen shots.

Regards,

dierk 02-15-2012 07:33 AM

Nice one Saúl - that was exactly what I needed!

cheers,
Dierk

Panzerollas 05-12-2012 06:20 AM

Crikey! Its gonna be easier than i thought. Very helpful Nick

alexwencho 05-13-2012 09:55 PM

Rawk!


All times are GMT -5. The time now is 04:46 AM.

Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
planetArmor